userimage

Host name lookup failure

when i ping my server with hostname -i i found the below message

host name lookup is failure

It is very strange, because my FreeBSD worked yesterday and I didn"t make any changes.

In /etc/resolv.conf I have nameservers. I see the DNS names of google.com using, but the Internet doesn"t work. I tried to test internet access from VirtualBox using Windows 7, it"s ok. I tried to ping google.com from port my Cisco ASA with another notebook, it"s ok too. DHCP from ASA works well, I get IP on my FreeBSD and on test PC.

Please help me, I read different information, but I can"t understand and solve my problem.

userimage

First of all reboot your system properly and Ping the IP address of the default gateway to ensure it's connected properly. Then try to ping the Google servers by IP address.

If you still facing the same then find your /etc/resolv.conf file and may be your IP set to any local ip address like 127.0.0.0.If it so then change it to the valid public IP address like,

85.21.192.5
213.234.192.7
192.168.100.133
176.109.144.2

I am pretty much sure after made this changes and rebooting your system your system can able to lookup your configured IP Address.

Command to veryfy the server ip address

hostname -i


Answer is